POODLE-Schwachstelle/DE

Aus Siwecos
Wechseln zu: Navigation, Suche

Überprüfung auf die Poodle Schwachstelle

Check Verwundbar durch POODLE
Beschreibung Der Server ist verwundbar durch einen POODLE Angriff, welcher es einem Angreifer erlaubt die Kommunikation zu entschlüsseln.
Hintergrund POODLE (Padding Oracle On Downgraded Legacy Encryption) ist eine schwerwiegende Sicherheitslücke in verschiedenen Internet-Protokollen, wodurch über verschlüsselte Verbindungen private Daten von Clients und Servern ausgelesen werden können.
Auswirkung Der Server ist verwundbar durch eine Schwachstelle, welche es einem Angreifer erlaubt die Kommunikation zu entschlüsseln.
Lösung / Tipps Deaktivieren Sie umgehend das veraltete Verschlüsselungsprotokoll SSL3 auf ihrem Server!