Heartbleed-Schwachstelle/DE/Background

Aus Siwecos
Version vom 12. Juni 2019, 10:37 Uhr von Siwebot (Diskussion | Beiträge)
(Unterschied) ← Nächstältere Version | Aktuelle Version (Unterschied) | Nächstjüngere Version → (Unterschied)
Wechseln zu: Navigation, Suche

Heartbleed wird als die gravierendste Sicherheitslücke aller Zeiten beschrieben und besteht bereits seit 2011. Die Sicherheitslücke klafft in einer Software namens OpenSSL, welche die Komunikation von Daten im Internet über das Sicherheitsprotokoll TLS schützen soll. Die Lücke ist in OpenSSL bereits seit mehreren Jahren geschlossen.