Hauptmenü öffnen

Siwecos β

POODLE-Vulnerability-IMAPS/EN

Version vom 7. Mai 2020, 10:40 Uhr von Siwebot (Diskussion | Beiträge)
(Unterschied) ← Nächstältere Version | Aktuelle Version (Unterschied) | Nächstjüngere Version → (Unterschied)

Check for POODLE vulnerability

If the result is positive, there is no need for further action. If the result is negative, please read the following instructions.

Result positive Not vulnerable to POODLE
Result negativ Vulnerable to POODLE
Description The server is vulnerable to a POODLE attack, which potentially allows an attacker to decrypt the communication.
Background POODLE (Padding Oracle On Downgraded Legacy Encryption) is a serious security vulnerability in various Internet protocols that allows private data to be read from clients and servers via encrypted connections.
Consequence The server is vulnerable to a vulnerability that allows an attacker to decrypt the communication.
Solution/Tips If vulnerability has been reported, immediately disable the outdated SSL3 encryption protocol on your server!