TLS-POODLE-Vulnerability/EN: Unterschied zwischen den Versionen

Aus Siwecos
Wechseln zu: Navigation, Suche
Zeile 14: Zeile 14:
  
  
[[Category:Siwecos-Scanner/EN]]
+
[[Category:Siwecos-Scanner]]
 
{{:{{PAGENAME}}/Category}}
 
{{:{{PAGENAME}}/Category}}

Version vom 22. März 2019, 14:12 Uhr

Check for the TLS-POODLE vulnerability

Check Vulnerable to TLS POODLE.
Description The server is vulnerable to a variant of the POODLE attack on TLS, which allows an attacker to decrypt the communication.
Background There is a variant of the POODLE attack which also attacks newer TLS versions. This is possible due to an implementation error in the TLS servers.
Consequence The server is vulnerable through an vulnerability that allows an attacker to decrypt the communication.
Solution/Tips If vulnerability was reported, update the TLS implementation on your server immediately.